标签:virtualmin

Linux

virtualmin升级php5.1x到php5.2x

关键步骤,升级PHP版本,从5.1.6升级到5.2.11 升级的原因,因为某些程序推荐PHP版本为5.2,虽然5.1版本也不影响功能,但是部分程序运行不了,例如新版本的phpmyadmin就要求PHP版本最低是5.2以上,因此建议大家升级吧...